Автор Тема: Реле  (Прочитано 7453 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Fuad

  • Hero Member
  • *****
  • Сообщений: 2022
    • Просмотр профиля
Реле
« : Января 30, 2012, 01:20:29 pm »
Появился следующий косяк:
В моторном отсеке в коробке предохранителей есть несколько реле. По электросхемам они вроде как разгрузочные. №7 отвечает за вентилятор печки, №9 за стеклоподъемники. Проблема в следующем, если вставлено одно реле из двух (любое) то соответственно работает либо печка либо стекла. Если в момент работы печки воткнуть реле стекол, то прекращается работа обоих девайсов. Если вытащить любое из реле, то начинает работать девайс реле которого вставлено. Как то так... При этом преды не горят, реле менял на заведомо исправные, хотя эти два то же абсолютно исправны.
[ATTACH=CONFIG]5475[/ATTACH]

Оффлайн M@STER

  • Sr. Member
  • ****
  • Сообщений: 434
    • Просмотр профиля
Реле
« Ответ #1 : Января 30, 2012, 10:22:29 pm »
Этот косяк всплыл после установки отрытого девайса ?

Оффлайн Fuad

  • Hero Member
  • *****
  • Сообщений: 2022
    • Просмотр профиля
Реле
« Ответ #2 : Января 30, 2012, 11:58:36 pm »
Нее, этот появился еще до свапа. Когда решил свапить-поехал перегонять машину к себе в гараж. Аккум сел в ноль, я забыл выключить компрессор подкачки. В итоге машину прикурил, когда выехал обратил внимание что печка, мафон и стекла нихт арбайтен. Было тепло, поэтому забил на всё это. До прикуривания вообще проблем никаких не было. После перегона проверил преды и поменял какой-то один на 7.5А, по-моему от мафона, в итоге он заработал, а стекла и печка нет. Ну и отложил "до после свапа". Фик знает, преды все целые, контакты чистые.

Оффлайн M@STER

  • Sr. Member
  • ****
  • Сообщений: 434
    • Просмотр профиля
Реле
« Ответ #3 : Января 31, 2012, 01:24:07 am »
Косяк может быть с вежливым реле, если оно есть. С ним можно СП с открытыми дверями без зажиганя пользоваться. Оно в подрулевом кожухе стоит. Ну и преды каким образом проверялись ? У меня как-то на прикуриватель сгорел, внешне был цел, а контакта небыло. Решил разобрать консоль, думал где контакт отошел или провод перегорел, потом взял тестер прозвонил пред, а он капут :D

Оффлайн Fuad

  • Hero Member
  • *****
  • Сообщений: 2022
    • Просмотр профиля
Реле
« Ответ #4 : Января 31, 2012, 01:32:40 am »
Какая-то шляпа квадратная в подрулевом кожухе стоит, разъем плоский по-моему 4 контакта, сейчас подрулевой снят. Пойду попробую...Спасиб.

Сходил подключил коробочку и нифига. Печка дует, стекла не работают.
С учетом того что реле точно исправно, думаю нужно искать на схемах чем управляются они. Есть мысли относительно частичного отсутствия массы в блоке предов, может из-за этого и показометр температуры не работает...
« Последнее редактирование: Января 31, 2012, 01:37:42 am от Fuad »

Оффлайн M@STER

  • Sr. Member
  • ****
  • Сообщений: 434
    • Просмотр профиля
Реле
« Ответ #5 : Января 31, 2012, 08:14:31 pm »
Есть идея до разборки блока с предами. В подрулевом разъеме выдернуть пин который идет на СП, вроде в гнезде "Q"  должен втыкаться. Потом повторить все манипуляции с реле в блоке, если не будет работать, то лезть в блок.

Оффлайн Vitko

  • Newbie
  • *
  • Сообщений: 21
    • Просмотр профиля
Реле
« Ответ #6 : Февраля 02, 2012, 01:18:10 pm »
Надо попробовать снять со стартера черный/зеленым провод и заземлить его индивидуально. При необходимости могу обосновать.
ПыСы в действительности, реле №9 называется реле №5
« Последнее редактирование: Февраля 02, 2012, 01:30:19 pm от Vitko »

Оффлайн Fuad

  • Hero Member
  • *****
  • Сообщений: 2022
    • Просмотр профиля
Реле
« Ответ #7 : Февраля 02, 2012, 07:06:12 pm »
Цитата: Vitko;73222
Надо попробовать снять со стартера черный/зеленым провод и заземлить его индивидуально. При необходимости могу обосновать.
ПыСы в действительности, реле №9 называется реле №5

Сорри опечатался, действительно не №9 а номер 5.
У меня мотор м44 с косой от е36, там немного другое распределение массы.

ПС.Парадоксально то, что иногда всё  работает без вставленного реле №7. Попробую щас все предложенные методы. Спасиб.:wave:

Оффлайн Fuad

  • Hero Member
  • *****
  • Сообщений: 2022
    • Просмотр профиля
Реле
« Ответ #8 : Февраля 03, 2012, 12:23:48 am »
Пляски с заземлением провода со стартера ничем не кончились. Всё как не работало нормально так и продолжает глючить.
После продолжительных манипуляций была выявлена закономерность:
Всё нормально работает при всех вставленных подкапотных реле, но только при открытой двери.
 Рядом с разъемом для питания аксессуаров есть релюшка синего цвета, она щелкает при закрытии/открытии дверей. Закрываешь дверь, она щелкает - стекла перестают работать.
Из того что было сделано по электрике в процессе свапа:
1.Выдрана нафик пневма со всеми блоками проводами, но она никак не завязана на машину, только питалово.(-20 кило).
2.Выдрана нафик сигналка со всеми проводами, но она была подключена только к центральному замку, откр/закр с пульта и всё.(-300грамм)
3.Выдрана нафик вся "шарманка" с усилителем, колонками, проводами, сабвуферами и тп. На её место водрузилось всё стоковое обратно, на всех стоковых разъемах.(-50кг как минимум).

Где-то косячок сидит элементарный, найти не могу, буду схемы курить. Преды никакие не горят, значит где-то либо не хватает либо лишний контакт.

Оффлайн Vitko

  • Newbie
  • *
  • Сообщений: 21
    • Просмотр профиля
Реле
« Ответ #9 : Февраля 03, 2012, 11:51:29 am »
Там схема.. Как я не знаю что... Простая в смысле...
При включении зажигания подаются раздельные плюсы на управляющие обмотки реле. Масса управляющей обмотки сделана как раз через стартер. Через вот этот черно/зеленый провод. Пока ключ не находится в положении "старт", черно-зеленый провод сидит на земле через обмотку стартера. Когда ты переводишь ключ в положение старт - на черно-зеленом проводе появляется 12 вольт, ток через управляющую обмотку течь перестает. реле размыкаются.
Все, больше там ничего нет. Т.е. либо у тебя не приходит 12 вольт, что сомнительно.. Либо проблема с массой в цепи управления. проверь целостность проводки от точки 85 разгрузочного реле (5 или 7 не важно) до вот этой точки стартера. Проверь, есть ли 12 вольт на клеммах 86 в том и другом реле при включении зажигания.

Оффлайн Vitko

  • Newbie
  • *
  • Сообщений: 21
    • Просмотр профиля
Реле
« Ответ #10 : Февраля 03, 2012, 01:07:13 pm »
Посмотрел схемы за разные года. За небольшими исключениями (в случае наличия форсунки холодного запуска), все реализовано абсолютно одинаково. Видимо, все же в управляемой массе (черно-зеленый провод) нарушился контакт.
« Последнее редактирование: Февраля 03, 2012, 01:16:11 pm от Vitko »

Оффлайн M@STER

  • Sr. Member
  • ****
  • Сообщений: 434
    • Просмотр профиля
Реле
« Ответ #11 : Февраля 03, 2012, 04:38:08 pm »
Воо про это реле я и писал выше, эта синяя релюшка и есть реле вежливого управления. При выключеном зажигании и открытых дверях можно пользоваться СП. Выдернуть ее из этого разъема и подключить пины что в нее вставлены напрямую в разъем доп оборудования.

Оффлайн Vitko

  • Newbie
  • *
  • Сообщений: 21
    • Просмотр профиля
Реле
« Ответ #12 : Февраля 03, 2012, 08:13:00 pm »
Цитата: M@STER;73229
Воо про это реле я и писал выше, эта синяя релюшка и есть реле вежливого управления.

А где про нее можно почитать? Или хотя бы номер раздела в схемах.

Оффлайн Fuad

  • Hero Member
  • *****
  • Сообщений: 2022
    • Просмотр профиля
Реле
« Ответ #13 : Февраля 05, 2012, 08:26:26 pm »
Цитата: Vitko;73227
проверь целостность проводки от точки 85 разгрузочного реле (5 или 7 не важно) до вот этой точки стартера. Проверь, есть ли 12 вольт на клеммах 86 в том и другом реле при включении зажигания.


На контакт 85 разгрузочного реле приходит "маленькая" масса. На контакты 86 при включения зажигания стабильно подается 12В. Если при включении зажигания плюс тестера воткнуть в контакт 86, а минус воткнуть в 85, то напряжение показывает около 5.5В. По итогу видимо плохая масса на управляющем проводе. Куда дальше рыть? Подключать в обход не хочу, хочу чтобы было как раньше. Почему такая проблема нарисовалась? Чем ей стартер не нравится от м44? Или просто нужный контакт не был подключен? Он напрямую должен идти к блоку предов или через разъем какой-нибудь?

ПС.Vitko спасиб за наводку дружище!:wave:

ПС2.В электросхемах "вежливое" нигде не показано, но по проводке оно именно для этих целей стоит.
« Последнее редактирование: Февраля 05, 2012, 08:32:32 pm от Fuad »

Оффлайн deeamon

  • Administrator
  • Hero Member
  • *****
  • Сообщений: 2294
    • Просмотр профиля
    • http://
Реле
« Ответ #14 : Февраля 06, 2012, 12:51:47 pm »
Цитата: Fuad;73269
На контакт 85 разгрузочного реле приходит "маленькая" масса. На контакты 86 при включения зажигания стабильно подается 12В. Если при включении зажигания плюс тестера воткнуть в контакт 86, а минус воткнуть в 85, то напряжение показывает около 5.5В. По итогу видимо плохая масса на управляющем проводе. Куда дальше рыть? Подключать в обход не хочу, хочу чтобы было как раньше. Почему такая проблема нарисовалась? Чем ей стартер не нравится от м44? Или просто нужный контакт не был подключен? Он напрямую должен идти к блоку предов или через разъем какой-нибудь?

ПС.Vitko спасиб за наводку дружище!:wave:

ПС2.В электросхемах "вежливое" нигде не показано, но по проводке оно именно для этих целей стоит.
а ты пробовал подать напрямую без релюхи питание чтоб убедиться что после релюхи все работает?

 

Яндекс.Метрика